Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Problem Posting New Thread

              
   
   
   
  1. #11
    Grammar Nazi CAL's Avatar
    Join Date
    Sep 2011
    Location
    SATX
    Posts
    7,465
    Sports Logo Sports Logo Sports Logo Sports Logo
    Thanks
    4,571
    Thanked 3,869 Times in 1,600 Posts

    Default

    I think I found the issue; try now.

  2. The Following User Says Thank You to CAL For This Useful Post:


  3. #12
    Varsity OldTimer's Avatar
    Join Date
    Oct 2014
    Location
    San Antonio, TX
    Posts
    481
    Sports Logo Sports Logo Sports Logo Sports Logo Sports Logo Sports Logo
    Thanks
    1,011
    Thanked 543 Times in 228 Posts

    Default

    Quote Originally Posted by CAL View Post
    I think I found the issue; try now.
    I checked the 'prefix' list. It has the additional choices, now. Problem solved. Thanks for your help!

  4. The Following User Says Thank You to OldTimer For This Useful Post:


  5. #13
    Team Captain quicksilverFA's Avatar
    Join Date
    Sep 2014
    Location
    SA, TX
    Posts
    626
    Sports Logo Sports Logo Sports Logo Sports Logo Sports Logo
    Thanks
    160
    Thanked 337 Times in 185 Posts

    Default

    Plus on Tapatalk the extra options are there too. So good. So how about that, CAL can do some good. :p

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •